Results 1 to 6 of 6

Thread: google adwords extension isn't showing up in configuration section

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    3

    google adwords extension isn't showing up in configuration section

    I have installed your application through magento connect manager and it indicates that it is installed successfully.

    I checked via ftp and it appears that the files are in place.

    However, after clearing magento cache, logging out and loggin back in as your instructions indicate I do not see the configuration settings for this extension.

    Am I missing a step?

  2. #2
    Team Member
    Join Date
    Dec 2011
    Location
    Los Angeles, CA
    Posts
    61
    Hi fuzzyjared,

    Do you see the extension listed under System > Config > Advanced > Advanced?

    what version of Magento do you have?

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    3
    No I don't...

    1.7.0.2

  4. #4
    Team Member
    Join Date
    Dec 2011
    Location
    Los Angeles, CA
    Posts
    61
    Ok, so the extension is not installed properly. Did you install it via the Magento Connect Manager?

    The package that you get from our extensions.activo.com is meant to be uploaded via the Magento Connect Manager and installed that way. If you chose to do it manually, it is fine, just you have to make sure that all of the files get uploaded to their proper folder on the server. If you need further assistance, email us directly with your order info and access information to your website so that we can review it for you.

    -Ron

  5. #5
    Junior Member
    Join Date
    Dec 2012
    Posts
    3
    I did upload it via Magento Connect Manager initially. But despite loggin out and logging back in there was nothing displayed in the admin area. I will send an email directly to try and get some help with it.

  6. #6
    Team Member
    Join Date
    Dec 2011
    Location
    Los Angeles, CA
    Posts
    61

    Possible reasons why a Magento Extension will not install properly

    Just to close this thread properly: Jared did contact us but never gave us full access and instead requested a refund. We issued a full refund per his request.

    Possible reasons why this may happen:
    1. Installation issues. Yes, even though our installer now uses the Magento Connect Manager, things sometimes go wrong. You can open the package and make sure that all of the files are copied to the server in their proper directories. Sometimes permissions issues on your server will prevent the package installer from copying the files properly.
    2. Compilation, caching, server configurations issues: we have seen a number of cases where the extension did install properly but due to either compilation, caching or general server issues (like wrong path in the Magento Connect Manager setup) the extension will not show up.
    3. In some setups, when the default theme package is different or changed from the default, you may need to copy the layout XML file to the matching folder in the proper theme directory on your server. We cover the basic setup but we have seen cases where there was a significant change from how Magento recommends esing/developing themes and that caused the JS code not to show up properly on the checkout page. If you suspect this is the case for you, contact us and we will assist in resolving this issue for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •